7200emu.hacki.at Forum Index 7200emu.hacki.at
Dynamips, Dynagen and all that stuff
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
7200emu.hacki.at Forum Index

hackibr>

IPV6 RIPng

 
Post new topic   Reply to topic    7200emu.hacki.at Forum Index -> sample lab topologies
View previous topic :: View next topic  
Author Message
tianya



Joined: 30 May 2007
Posts: 12

PostPosted: Mon Jul 16, 2007 12:53 am    Post subject: IPV6 RIPng Reply with quote

.net
netautostart = False
[localhost]
port = 7200
udp = 10000
workingdir = ..\workingdir\
[[3640]]
image = J:\c3640-js-mz.124-10.bin
ram = 96
confreg = 0�2142
idlepc = 0�60423b48
exec_area = 64
mmap = false
slot1 = NM-4T
[[router R1]]
model=3640
S1/0 = R2 S1/0
F0/0 = PC1 F0/0
[[router R2]]
model=3640
S1/1 = R3 S1/0
[[router R3]]
model=3640
F0/0 = PC2 F0/0
[[router PC1]]
model=3640
[[router PC2]]
model=3640


�-PC1
PC1#configure terminal
PC1(config)#no ipv6 unicast-routing
PC1(config)#interface f0/0
PC1(config-if)#ipv6 address 2001:ffff::1000/64
PC1(config-if)#no shutdown
PC1(config-if)#end
PC1#
�-PC2
PC2#configure terminal
PC2(config)#no ipv6 unicast-routing
PC2(config)#interface f0/0
PC2(config-if)#ipv6 address 2004:ffff::1000/64
PC2(config-if)#no shutdown
PC2(config-if)#end
PC2#
�-R1
R1#configure terminal
R1(config)#ipv6 unicast-routing
R1(config)#ipv6 router rip cisco
R1(config-rtr)#split-horizon
R1(config-rtr)#exit
R1(config)#interface s1/0
R1(config-if)#ipv6 address 2002:ffff::1/64
R1(config-if)#ipv6 rip cisco enable
R1(config-if)#no shutdown
R1(config-if)#interface f0/0
R1(config-if)#ipv6 address 2001:ffff::1/64
R1(config-if)#ipv6 rip cisco enable
R1(config-if)#no shutdown
R1(config-if)#end
�-R2
R2#configure terminal
R2(config)#ipv6 unicast-routing
R2(config)#ipv6 router rip cisco
R2(config-rtr)#split-horizon
R2(config-rtr)#exit
R2(config)#interface s1/0
R2(config-if)#ipv6 address 2002:ffff::2/64
R2(config-if)#ipv6 rip cisco enable
R2(config-if)#no shutdown
R2(config-if)#interface s1/1
R2(config-if)#ipv6 address 2003:ffff::2/64
R2(config-if)#ipv6 rip cisco enable
R2(config-if)#no shutdown
R2(config-if)#end
�-R3
R3#configure terminal
R3(config)#ipv6 unicast-routing
R3(config)#ipv6 router rip cisco
R3(config-rtr)#split-horizon
R3(config-rtr)#exit
R3(config)#interface s1/0
R3(config-if)#ipv6 address 2003:ffff::3/64
R3(config-if)#ipv6 rip cisco enable
R3(config-if)#no shutdown
R3(config-if)#interface f0/0
R3(config-if)#ipv6 address 2004:ffff::3/64
R3(config-if)#ipv6 rip cisco enable
R3(config-if)#no shutdown
R3(config-if)#end
R3#


�-PC1
configure terminal
no ipv6 unicast-routing
interface f0/0
ipv6 address 2001:ffff::1000/64
no shutdown
end

�-PC2
configure terminal
no ipv6 unicast-routing
interface f0/0
ipv6 address 2004:ffff::1000/64
no shutdown
end

�-R1
configure terminal
ipv6 unicast-routing
ipv6 router rip cisco
split-horizon
exit
interface s1/0
ipv6 address 2002:ffff::1/64
ipv6 rip cisco enable
no shutdown
interface f0/0
ipv6 address 2001:ffff::1/64
ipv6 rip cisco enable
no shutdown
end
�-R2
configure terminal
ipv6 unicast-routing
ipv6 router rip cisco
split-horizon
exit
interface s1/0
ipv6 address 2002:ffff::2/64
ipv6 rip cisco enable
no shutdown
interface s1/1
ipv6 address 2003:ffff::2/64
ipv6 rip cisco enable
no shutdown
end
�-R3
configure terminal
ipv6 unicast-routing
ipv6 router rip cisco
split-horizon
exit
interface s1/0
ipv6 address 2003:ffff::3/64
ipv6 rip cisco enable
no shutdown
interface f0/0
ipv6 address 2004:ffff::3/64
ipv6 rip cisco enable
no shutdown
end

PC1#ping 2004:ffff::1000
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2004:FFFF::1000, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 212/323/500 ms
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    7200emu.hacki.at Forum Index -> sample lab topologies All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


 


Powered by phpBB © 2001, 2005 phpBB Group