7200emu.hacki.at Forum Index 7200emu.hacki.at
Dynamips, Dynagen and all that stuff
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
7200emu.hacki.at Forum Index

hackibr>

Breakswitch assistance please

 
Post new topic   Reply to topic    7200emu.hacki.at Forum Index -> HOWTOs
View previous topic :: View next topic  
Author Message
jimmyf



Joined: 14 Jul 2011
Posts: 1

PostPosted: Thu Jul 14, 2011 4:21 pm    Post subject: Breakswitch assistance please Reply with quote

I can't get this to work Please someone help me out I follwed Mr Pual setup but I still
can't get this to work. I have vlan 101-120 mtu set at 1546 sudo modprobe 8021q on Pc
connect to 3560 port 24 Breakout has cross connects to all 4 switches.


connected to Virtul Router
3560 mtu set @ 1504
interface FastEthernet0/1
description Conneciton_To_R1
switchport access vlan 101
switchport mode dot1q-tunnel
l2protocol-tunnel cdp
l2protocol-tunnel stp
l2protocol-tunnel vtp
spanning-tree portfast

=======================================
connected to Host Ubuntu
3560 mtu set @ 1546

interface FastEthernet0/24
description UP TO UBUNTU HOST
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101-120
switchport mode trunk
duplex half
l2protocol-tunnel cdp
l2protocol-tunnel stp
l2protocol-tunnel vtp
no cdp enable
spanning-tree portfast
end
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    7200emu.hacki.at Forum Index -> HOWTOs All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


 


Powered by phpBB © 2001, 2005 phpBB Group